libdevmapper1.02 missing LSB tags and overrides

Sollte jemandem die Meldung bei einem Update auftauchen – genauer bei einem Update zum »dependency based boot system« – einfach mal nachschauen, ob libdevmapper1.02.1 schon bzw. zusätzlich installiert ist. In dieser Version sind die fehlenden LSB-Header gefixt. Wenn ja, die veraltete (deprecated) Version entfernen (purge):

apt-get remove --purge libdevmapper1.02

und die Umstellung auf das neue Bootsystem erneut anstoßen:

dpkg-reconfigure sysv-rc

Kommentar





Textile-Hilfe